Console Authentication Service Interruption

Incident Report for Baselayer Status

Resolved

Authentication and authorization services have been restored. Console operations returned to normal.
Posted Mar 25, 2025 - 19:48 UTC

Identified

An issue has been identified with an upstream provider that is affecting the Baselayer Console's authentication and authorization system. This is preventing users from being able to login and work within the Console.

API services are unaffected and operating normally.

Baselayer is working diligently with the third-party team to resolve this issue as quickly and efficiently as possible.
Posted Mar 25, 2025 - 18:31 UTC
This incident affected: Console.