Resolved
All services are functioning normally.
Monitoring
A small portion of Baselayer webhooks failed to dispatch during a roughly 20m window due to an issue with an upstream infrastructure provider. The issue has been resolved and Baselayer engineers are monitoring service health but some webhooks may have been lost due to exhaustion of delivery retries.